Calls performed by the softphone (microsip) have not been registered in Pipedrive (Voice API)

Hi Devs, how are you?

I’m Jonattan Olivera. I’m part of the technical support of Totalvoice API.

Our customers are facing some issues when they tried to perform calls by the microsip because the calls are not registered in Pipedrive.

Follow the Printscreen.

We noticed that now is mandatory for the user to use the country code to make the calls. Is there any setting to change this option because our API do not recognize the DDI(country code) to make the calls.

Please your help.

Hi Jonathan,

I asked our team which created the new Caller feature. They’re investigating this and try to get you and answer solution as soon as they can.

1 Like

Update: We will remove auto-adding of country code next week so this soon shouldn’t be an issue.

1 Like

Hi @David thanks for the response. Is there any update about it? Our customers still facing this issue.
Thanks in advance!

Hi @jonattanolivera

Yes, it should be removed now.

Great job @David I’ll confirm with the customers and give you feedback asap.

1 Like