Feb 11. 2021 - I am getting Connection aborted on organizations


I am not entirely sure what the problem is but I started getting connection aborted today on the endpoint: [subdomain].pipedrive.com/v1/organizations/?limit=500&api_token=xxx which is strange.
This has worked fine yesterday.
requests.exceptions.ConnectionError: (‘Connection aborted.’, OSError(0, ‘Error’))

I would tend to think it’'s something local, however other endpoints for other services works fine.
Anyone else having problems?

Hi Odd,

I’m not able to replicate any issue with that endpoint. Are you still encountering the same issue? If so, I would recommend reaching out to our support as it may be something specifically with your account (maintenance for example)

Thank you @David

The problem has gone away, we did not do any changes, so it might just have been some network issues. I was in contact with support before posting here, but they couldn’t see anything that should impact the situation.

The problem here was that I was not getting a proper http response from Pipedrive (as the only one of the services I run the similar type of API calls against) so I couldn’t really debug, so I opted first to wait and see.

This issue can be closed.

1 Like